Cisco Networking Academy (Packet Tracert) 11.5 hand of labs

cisco networking academy 11.5 hand of labs



Muhammad Bagus Bintang Timur
12 615 010
II A
Jaringan Komputer
Politeknik Negeri Samarinda
mc.bintang@gmail.com




Disini Saya akan membahas cara konfigurasi sebuah jaringan menggunakan Cisco Packet Trace sebagai tempat praktek  dan menjawab pertanyaan yang ada pada cisco networking academy 11.5 hand of labs untuk menyelesaikan tugas jaringan komputer yang diberikan oleh Dosen jarkom


Task 1: Configure Cisco Router Global Configuration Settings.
Figure 1.
Step 1: Physically connect devices.

Untuk mengkoneksikan antara Host1 dan Router1 menggunakan kabel crossover cable lalu untuk Router1 dan Switch1 menggunakan kabel straight-throught cable dan pada host 2 dan 3 yang terhubung ke Switch1 menggunakan kabel straight-throught cable. Semua kabel terhubung dengan pilihan FashEthernet dan semua device harus dalam keadaan hidup.
 
Step 2: Connect host computer to router through HyperTerminal.
From the Widows taskbar, start the HyperTerminal program by clicking on Start | Programs | Accessories | Communications | HyperTerminal.
Configure HyperTerminal with the proper settings:
Connection Description
Name: Lab 11_2_11
Icon: Personal choice
Connect to
Connect Using: COM1 (or appropriate COM port)
COM1 Properties
Bits per second: 9600
Data bits: 8
Parity: None
Stop bits: 1
Flow Control: None


Setelah jendela hyperterminal muncul, tekan tombol enter sampai ada respon dari router, tapi jika menggunakan simulasi pada Paket Tracer bisa langung masuk pada device router dan memilih CLI pada tab paling atas
Setelah masuk kedalam terminal router dan berada pada mode konfigurasi, ketik kata No untuk tidak melanjutkan konfigurasi router karna disini kita akan masuk ke kofigurasi secara global

.
Would you like to enter the initial configuration dialog? [yes/no]:no
Press RETURN to get started!
Router>


Apabila dalam penulisan perintah pada router tetapi terjadi kesalahan penulisan Dll, router akan mengartikan perintah anda melalui domain server dan akan menghasilkan waktu tunggu yang lama dan untuk menghentikannya bisa memencet tombol <CTRL><SHIFT>6 :


Router>enabel
Translating "enabel"...domain server (255.255.255.255) %
Briefly hold down the keys <CTRL><SHIFT>6, release and press x
Name lookup aborted
Router>

Contoh penulisan yang benar dan respon dari router :
Router> enable
Router#
Step 3: Configure global configuration hostname setting.
Ada dua perintah yang kita gunakan untuk keluar dari privileged exec mode yaitu exit dan end
Lalu tombol yang digunakan untuk masuk ke dalam privileged exec mode adalah tombol enter. Setelah masuk kedalam CLI yang ada pada Router, kita akan mengkonfigurasi router secara global atau menyeluruh, didalam router ada 3 konfigurasi yaitu konfigurasi terminal,memory,network dan untuk mengkonfiguras cisco secara global mulai dari pemberian nama pada router pemberian tanggal dan waktu,pemberian banner dan password dan pengaturan interface yaitu pada konfigurasi terminal

Router#configure terminal

Setelah masuk ke konfigurasi global sekarang kita mengatur pemberian nama pada Router menjadi Router1:


router(config)# hostname Router1
Router1(config)#

Apabila ingin mengganti nama Router lagi bisa mengikuti cara diatas,setelah selesai dalam pemberian nama, untuk keluar dari konfigurasi global bisa dengan menuliskan kata
Router1(config)# exit
Atau
Router1(config)# end
Atau
Router1(config)# (langsung menekan tombol ctrl + z)

Step 5: Configure the MOTD banner.
Setelah ini kita akan menkonfigurasi banner pada router atau membuat pemberitahuan dan keterangan sebuah device, sebagai contoh, a friendly “Welcome” message may be interpreted by a court that an attacker has been granted permission to hack into the router. Intinya pada banner adalah bertujuan menampilkan pesan kepada pembaca yg dimiliki device.

Salah satu contoh mengaktifkan banner motd untuk menampilkan pesan ketikan device dijalankan pertama kali


Router1(config)# banner motd % ***You are connected to an ABC network device. Access is granted to only current ABC company system administrators with prior written approval. ***
*** Unauthorized access is prohibited, and will be prosecuted. ***
*** All connections are continuously logged. *** %

Router1(config)#

Ada beberapa macam pilihan dalam banner pada cisco, yaitu :

      Router1(config)# banner ?
      Login  : menampilkan pesan disaat mau login
      Motd   : menampilkan pesan harian pada awalan cisco
      Router1(config)#



Task 2: Configure Cisco router password access.
 Cara mengaktifkan password pada cisco saat mengakses menuju privileged exec mode dll

Step 1: Configure the privileged exec password.
Cisco IOS memiliki dua pilihan dalam pengaturan akses kedalam privilage exec mode. pertama enable password dan enable secret,dan kita akan menggunakan enable secret karena keamanan yang cukup kuat .
cara mengaktifkan password untuk  privileged exec .
Router1(config)# enable secret cisco
Router1(config)#


Step 2: Configure the console password.
Cara mengatur password untuk mengakses menuju router 
Router1(config)# line console 0
Router1(config-line)# password class
Router1(config-line)# login



Step 3: Configure the virtual line password.
Cara mengatur virtual line access password .

Router1(config-line)# line vty 0 4
Router1(config-line)# password class
Router1(config-line)# login


Jangan lupa menambahkan perintah enable secret class dan enable password class yang fungsinya mengaktifkan password dan menambahkan service password-encryption agar password di enkripsi dengan baik
Command
Effect
exit
Return to the global configuration mode.
Ctrl+Z
Exit configuration and return to the privileged exec mode.
end
There are three commands that may be used to exit the line configuration mode:


Ketika menulis perintah exit. Router akan kembali ke mode konfigurasi global atau mode konfigurasi terakir yang kita kerjakan

Router1(config-line)# exit
Router1(config)#


Ketika menulis perintah end. Router akan kembali ke mode konfigurasi awal
Router1(config-line)# end
Router1#

Task 3: Configure Cisco Router Interfaces.
Figure 2. Physical lab topology.

Diatas adalah gambar jaringan topologi dimana host computer terhubung ke router1, interface Fa0/0. Disini kita menggunakan ip adrress sesuai dengan petunjuk yang ada didalam pelatihan cisco networking academy yaitu menggunakan ip address terakir dari subnet 192.133.219.32/28. Arti dari /28 adalah maksud dari subnetnya berarti /48 memiliki subnet 255.255.255.240
Dan IP address yang pertama kita gunakan untuk host adalah 192.133.219.32 – 192.133.219.47 lalu IP address terakir yang digunakan untuk router1 interface fa0/0 adalah 192.133.219.46


Step 1: Configure the router fa0/0 interface.

Cara mengkonfigurasi router interface fa0/0
:
Router1(config)# interface fa0/0
Router1(config-if)# description Connection to Host1 with crossover cable
Router1(config-if)# ip address 192.133.219.46 255.255.255.240
Router1(config-if)# no shutdown
Router1(config-if)# end
Router1#
Look for the interface to become active:
*Mar 24 19:58:59.602: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up

Step 2: Configure the router Fa0/1 interface.
cara configurasi router interface fa0/1 , pada interface fa0/1 pada instruksi cisco networking academy kita menggunakan ip address terakir dari subnet 192.133.219.48/28
Router1(config)# interface fa0/1
Router1(config-if)# description Connection to switch with straight-through cable
Router1(config-if)# ip address 192.133.219.62 255.255.255.240
Router1(config-if)# no shutdown
Router1(config-if)# end
Router1#
Look for the interface to become active:
*Mar 24 19:58:59.602: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to up

Step 3: Configure the host computer.
Konfigurasi host komputer untuk koneksi LAN dengan cara klik menu Start | Control Panel | Network Connections. Right-click on the LAN icon, pilih  Properties. Highlight the Internet Protocol field, and select Properties.
IP Address: berisikan host pertama pada ip address yang ditentukan
Subnet Mask: subnet mask ditentukan dari slash dibelakang ip
Default Gateway: berisikan ip router
Click OK, and then Close.
Step 4: Verify network connectivity.
Gunakan perintah ping pada CMD untuk memastikan jaringan sudah terhubung pada router apabila belum kemungkinan ada kesalahan dalam konfigurasi atau pada IP address,subnet dan gateway
Perintah pada Cisco IOS yang digunakan untuk verifikasi status interface atau mengaktifkan interface pada router adalah no shutdown setelah selesai bisa mencoba ping kembali melalui CMD, jangan lupa memeriksa kabel yang menghubungkan antara host1 dan router adalah kabel crossover

Task 4: Save the Router Configuration File.
Cara menyimpan configurasi pada router dilakukan secara manual seperti berikut :
            Router1>copy running-config startup-config
            Destination filename [startup-config]?
Building configuration...
[OK]

Task 5: Configure a Cisco Switch.
Cara konfigurasi Cisco IOS switch kurang lebih sama dengan  konfigurasi pada router. Berikut cara untuk konfigurasi switch cisco
Step 1: Connect the host to the switch.
Hubungkan host menuju switch menggunakan kabel staright-througt cable dan tunggu respon dari switch.
Step 2. Configure global configuration hostname setting.
Sama halnya dengan pemberian nama pada router  
Dari user exec mode, enter global configuration mode:

Switch> en
Switch# config t
Switch(config)#
Set the device hostname to Switch1.
Switch(config)# hostname Switch1
Switch1(config)#
Step 3: Configure the MOTD banner.
Membuat banner pada switch kurang lebih sama dengan pembuatan banner pada router dan pesan yang akan kita buat pada banner switch adalah “ Only system administrators of the ABC company are authorized access, unauthorized access will be prosecuted, and all connection information will be logged.”
Pesan pada banner akan ditampilkan saat sebelum masuk atau login kedalam switch

Switch1(config)# banner motd %

Step 4: Configure the privileged exec password.
Sama dengan cara mengeset password pada router
Set the privileged exec password to cisco.
Switch1(config)# enable secret cisco
Switch1(config)#
Step 5: Configure the console password.
Set the console access password to class.
Switch1(config)# line console 0
Switch1(config-line)# password class
Switch1(config-line)# login
Step 6: Configure the virtual line password.
Set the virtual line access password to class. There are 16 virtual lines that can be configured on a Cisco IOS switch, 0 through 15.
Switch1(config-line)# line vty 0 15
Switch1(config-line)# password class
Switch1(config-line)# login
Step 7: Configure the interface description.
Figure 3 shows a network topology where Router1 is connected to Switch1, interface Fa0/1. Switch1 interface Fa0/2 is connected to host computer 2, and interface Fa0/3 is connected to host computer 3.
Apply the descriptions on the switch interface with the interface configuration command, description:
Switch1(config)# interface fa0/1
Switch1(config-if)# description Connection to Router1
Switch1(config)# interface fa0/2
Switch1(config-if)# description Connection to host computer 2
Switch1(config)# interface fa0/3
Switch1(config-if)# description Connection to host computer 3
Switch1(config-if)# end
Switch1#
Step 7: Save RAM configuration to NVRAM.
Cara menyimpan konfigurasi pada switch kurang lebih sama pada router:


Switch1# copy run start
Destination filename [startup-config]? <ENTER>
Building configuration...
[OK]
Switch1#



itulah tadi penjelasan dari saya tentang konfigurasi router dan switch cisco dengan menggunakan bantuan paket tracert. saya mohon maaf apa bila dalam penjelasan diatas ada yang sulit dimengerti atau tidak jelas. 
artikel ini dibuat untuk menyelesaikan tugas jaringan komputer pada cisco networking academy 11.5 hands-of-lab .

Muhammad Bagus Bintang Timur
12 615 010
II A
Jaringan Komputer
Politeknik Negeri Samarinda

mc.bintang@gmail.com
follow my twitter samsquad_mc

Comments

Popular posts from this blog

DIY PCB Layout Potensiometer stereo 100k

DIY Tutorial EEPROM

Cisco Networking Academy (Packet Tracer) 5.6.1: Skills Integration Challenge-Routing IP Packets